MANTLE-PERP - Degraded Performance

Incident Report for Coinbase International Exchange

Resolved

This incident has been resolved.
Posted Aug 22, 2025 - 22:30 UTC

Update

We are continuing to investigate this issue.
Posted Aug 22, 2025 - 22:30 UTC

Update

We are continuing to investigate this issue.
Posted Aug 22, 2025 - 06:30 UTC

Investigating

We have identified an issue with MANTLE-PERP and are working on this issue. We will provide updates as the situation changes.
Posted Aug 22, 2025 - 06:25 UTC
This incident affected: Markets (MANTLE-PERP).