Degraded REST API, WebSocket Feed, and Direct Access UI Resolved - Data back fill In Progress
Incident Report for Coinbase International Exchange
Resolved
This incident has been resolved.
Posted Aug 06, 2024 - 12:31 UTC
Monitoring
Coinbase International Exchange has resolved degraded experience in REST API, Websocket Feed, and Direct Access UI. Data back fill in progress between 8/5/2024 - 13 UTC to 17 UTC
Posted Aug 05, 2024 - 23:09 UTC
This incident affected: REST API, Websocket Feed, and Direct Access UI.