Degraded REST API, WebSocket Feed, and Direct Access UI
Incident Report for Coinbase International Exchange
Resolved
This incident has been resolved.
Posted Aug 05, 2024 - 22:32 UTC
Monitoring
We’re aware that some Coinbase International Exchange users may see a degraded experience within Futures REST API, Websocket Feed, and Direct Access UI. Futures trading is not impacted. Rest assured, your funds are safe and we are investigating.
Posted Aug 05, 2024 - 18:05 UTC
This incident affected: REST API, Websocket Feed, and Direct Access UI.