Degraded REST and Direct Access UI functionality

Incident Report for Coinbase International Exchange

Resolved

This incident has been resolved.
Posted Dec 21, 2024 - 21:52 UTC

Update

All systems have been restored.
Posted Dec 21, 2024 - 19:42 UTC

Investigating

We are currently investigating degraded REST API and Direct Access UI functionality.
Posted Dec 21, 2024 - 18:41 UTC
This incident affected: REST API and Direct Access UI.