Coinbase International Exchange has identified order entry gateway latencies. We are actively working towards resolving the issue
Resolved
Coinbase International Exchange system updates are complete. Order entry gateway latencies have been resolved.
Posted Jun 07, 2024 - 20:11 UTC
Investigating
We are currently investigating this issue.
Posted Jun 07, 2024 - 19:46 UTC
This incident affected: FIX Order API and Markets (ADA-PERP, AEVO-PERP, AR-PERP, ARB-PERP, AVAX-PERP, BCH-PERP, BTC-PERP, DOGE-PERP, ENA-PERP, ETC-PERP, ETH-PERP, ETHFI-PERP, HBAR-PERP, INJ-PERP, JUP-PERP, JTO-PERP, LINK-PERP, LTC-PERP, MATIC-PERP, ONDO-PERP, OP-PERP, PYTH-PERP, SOL-PERP, THETA-PERP, TIA-PERP, TNSR-PERP, WIF-PERP, XLM-PERP, XRP-PERP, ZETA-PERP, 1000PEPE-PERP, 1000BONK-PERP, 1000FLOKI-PERP, 1000SHIB-PERP, ETH-USDC, BTC-USDC).